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About the Accolade Education Program

This module is part of the Sopheon Accolade Education Program (AEP). The AEP modules are
designed to help Accolade users perform the tasks in their company's business process using the
Accolade application. The content in the modules is meant to be used side-by-side with the application,
and is part of the overall documentation suite provided for Accolade.

The benefits of using Accolade as part of your company's innovation development process include the
following:
¢ Reduced cycle time by displaying clear structure and visibility.
¢ Reduced rework through timely, properly sequenced completion of all key tasks and milestones.
¢ Assured positive user experience through properly developed product requirements.
¢ Improved communication by automating collaboration between multifunctional team members.

¢ Provided decision-making information. Poor projects are stopped or placed on hold so resources
can be redirected to more promising and higher value projects and products.

¢ Provided clear project requirements. Expectations of a project team and project manager at each
stage are clearly spelled out.

¢ Managed business risk. Break resource commitments into increments or stages.
¢ Established key baseline information and metrics.

The Accolade documentation suite contains the following additional components:

Document Contents
Sopheon Accolade What's New in This For each release, review this document for an
Release overview of the new features and changes within the
release.
Accolade Online Help Accessible directly through Accolade, the online Help

provides comprehensive how-to and reference
information about all aspects of using Accolade.

Sopheon Accolade Administrator's Guide Provides information for administrative professionals
regarding Accolade setup. This information is also
provided in the online Help.

Sopheon Accolade Installation Guide Provides information about the installation of the
application and its required databases.

Dashboards for Accolade Installation Guide | Provides installation information for installing the
Dashboards for Accolade component.

Quick Reference Cards A PDF that can be printed double-sided that provides
quick tips and navigation information for using
Accolade.




Document Contents

Online Help for Accolade Add-ins Accolade add-ins, such as Accolade Office
Extensions, include their own Sopheon created Help
file accessible directly from the application after the
add-in is installed. Each Help file describes how to
use the features of that particular add-in.

Prerequisites for Using this Module

The contents of this assumes you are assigned the Accolade user roles and have a basic
understanding of the terms and concepts listed below and how they are used in your installation. In
addition, the content in the related training modules listed below may be helpful before reviewing the
contents of this module.

Accolade User Roles Terms and Concepts Related Training Modules
* Any, with Portfolio * Portfolios * Getting Started
Optimizer Rights” * Metrics, including * Portfolio Management —
calculated and matrix Optimization with Resources
metrics * Portfolio Management —
* Your project access Optimization without
within Accolade Resources

*all user userscan have Load Scenario, Load Portfolio, and Save Scenario rights.
Only Process Managers with Manage Process rights can have Save Portfolio rights.



User Roles and Rights

Each user with an Accolade account is also assigned a ~ Fertfelie Optimizer Rights

. . .. . . oad Scenario
set of rights to Portfolio Optimizer. Your rights determine toaj ?Dm“o

if you can load and save scenarios and/or portfolio data Save Scenario
it . L . . Save Portfolio
within Portfolio Optimizer. In addition, your Portfolio
R . . . In addition to projects this user can see, include projects with
Optimizer rights determine which resource pools are demand on the selected pools.

. . . .. 2 Selected
available for you to see in Portfolio Optimizer. —
+ Check All % Uncheck All

I|

¥IreD - Packaging Engineers

Web Browser Requirements

Launching Portfolio Optimizer directly from the Project
menu or the Portfolio page within a project in Accolade
is supported from the following web browsers:

¥|R&D - Scientists

¢ Google Chrome, with Google's ClickOnce
extension installed.

¢ Microsoft Edge
¢ Microsoft Internet Explorer

Note: See the Sopheon Accolade v16.1 Software and Hardware Requirements document for the
current browser requirements.

Ensure that the Block Unsupported Browsers parameter is set to 0 in the Sopheon Administration
Console.

The first time each user selects the Project > Portfolio Optimization option within Accolade, the
application downloads and installs on their computer. Once installed, a web browser is not required to
run Portfolio Optimizer. You can start it directly from the Windows Start menu.

Portfolio Optimizer at a Glance

The Portfolio Optimizer application contains the main project grid and one or more panes to display
information about the projects in the portfolio, the portfolio itself, resource demand information, and any
charts you create for visualization of the loaded data.

Project Grid

The project grid is the main portion of the Portfolio Optimizer window, and is where you complete most
of your work. The grid displays the list of projects available in the portfolio or scenario you choose to
load into the application. For each project, the grid displays one or more metric columns, project
information columns, and resource columns. The filters and display settings you have selected
determine what columns display in the grid.



7 Project Name Action Apr 2016 May 2016 Jun 2016 Jul
[ % Blue Orange Power Up - ] 200 O 1.60 [ 150 O
[} % Spinach and Eggs = [} 200 O 160 L[ 150 O
[} ® Edible Rice Paper Containers = [} 400 O 400 [ 4.00 [
[} % Semi GMO Soy base = [} 200 O 160 O 130 O
[} % Back Pocket Pizza - [} 147 [ 3.00 O 300 [
[ ® Seon Gas preserved full nutrient pack =2 [ 100 O 100 O 1.00 O 1
(] % Pomedoro Souffle = (] 1.00 [ 1.00 O 1.00 O 1
O % Protein Pate - [} 025 O 025 O 025 [
[ % Cubed bacan low fat - ] 150 O 150 O 150 O
[} % Lavender Sausage = [} 1.00 O 100 O 100 [
[} % Truffels and Butter = [} 1.00 O 100 O 100 O
(] % Keg of Guava and Mango - (] 200 O 200 O 200 O
[} % 7 Cheese Ravicli - [} 200 O 200 O 200 [
[ % Olive il Omega 3 Spread -= [ 050 O 050 O 050 [
[ ® Starch Free Popeorn - [ 1.00 O 100 O 1.00 O

% Olive Oil and Garlic Supplement == 0.50 0.50 0.50

Strawberry Tacos = 2.00 1.60 1.50

Projects that are excluded from calculations, on hold, closed, or killed, display shaded in blue in the

project grid.
_/’ Project Name Action Active in S5cenario Mew Rank Original Rank Original 5ession Rank Scenario Rank
. % Back Pocket Pizza =2 Active 1 1 1 1
Inactive - :
project Spinach Bacon Inactive 2 2 2 2
& Lavender Sausage =2 Active 3 3 3 3
% Pasta in a Cone = Active - 4 4 4

Inactive projects are also identified by the value Inactive in the Active in Scenario column.

To hide all the inactive projects, add the Active in Scenario column to the grid and then filter on Active
in the column. See "Selecting the Columns to Display in the Project Grid" on page 20 and "Applying
Filters to Refine the Projects Displayed" on page 18.

Panes

In addition to the project grid, the Portfolio Optimizer window contains several panes that you can
choose to dock to different location in the main window, undock so and pull them outside the main
window, or hide them. Click a pane's edge to drag it to a new size, as necessary.

The following panes display with the default portfolio or scenario layout. Not all panes apply if you are
using Portfolio Optimizer to optimize without resource data.



¢ Filters and Waterline - Displays the list of filters that are currently applied to the project grid,
buttons to access filter options and refresh resource calculations, resource demand graphics, the
100% resource capacity waterline (sold red), and the warning threshold that shows the defined
level of concern for resource capacity (dotted gold). This pane cannot be undocked from its
current position.

Filters and Waterlinz

% of 5 Pools Selected

Projects must have:
3-Year Revenue [UsD] greater than 10000

M a0 g o

¢ Charts - One or more panes that contains a chart, such as a pie chart or bubble chart. One chart
pane exists by default; however, you can add additional charts, creating additional chart panes.
See Adding Chart Panes.

—
S
—

¢ Portfolio Details - Displays information about the portfolio. Use this pane to enter or update a
portfolio description that is saved with the portfolio when you save as a scenario.

Portfolio Details * I
Server Name: acctrain

Download Date: 4/12/2016

Description:

This portfolio contains products and ideas for
preducts for those that live an active life style and
are always on the go!


../../../../../Content/Charts/PROC_AddingChartPanes.htm

¢ Project Details - Displays project, demand, and project link information for the currently selected
project in the project grid.

Project Details v a

O % Back Pocket Pizza

Description: Imagine being able to snack en pizza while you are out and
about and on the ge! Single serve pizza filling in a pastry crust
that is ready to eat with little to no prep.

Project 1D: 5381

In Trouble: Ne |
Project Manager: Brenda Majors (CG) 1
Last Gate Decision: Pending Decision

Current Stage: Development

Mext Gate: Go to Scale up

Action:

Created On: 3/11/2016

Project Details | Demand Curves | Links



To hide or unhide a pane:

1. Do one of the following:

¢ Right-click in a pane's title bar, or the pane's name if the pane has been hidden, to display a
drop-down menu. Select Auto hide.

¢ [f the pane is docked and not hidden, click & to collapse the pane into a tab.

To display a hidden pane, hover the mouse of the pane's name in table to display it. Once
displayed, click = to dock it to the main window.

To rearrange the panes in the Portfolio Optimizer window:

1. Do any of the following:

¢ Float a docked pane outside of the main window - Click the title bar and drag the pane
away from its docked position.

¢ Dock a pane - Right-click the pane's title and select Dockable. Drag the pane towards the
edge of the Portfolio Optimizer window where you want to dock the pane.

When a guide icon appears, drag the pane until your pointer is over the arrow 4
that indicates where you want to drop the pane.

Part of the main window highlights to show the drop location. If the guide icon is
over another pane, the highlighted area is above, below, on the left, or on the
right of the other pane. Drop the pane in the location to dock it there.

¢ Dock a hidden pane - Right-click the pane's name and click Auto hide. You can now drag the
pane as described above.

¢ Add a pane as a tab in another pane - Click a pane's title and drag the pane over the pane
(docked or floating) you want to add it to. When the guide icon displays, drop the pane on the
icon's center square.

Panes added as tabs to another pane are not hidden with the original pane. The added pane
remains behind and you can hide it separately.

¢ Remove a pane that is a tab in another pane - Click the tab's name and drag it away from
the pane it was a part of to add it as its own pane.



Load and View Portfolios and Scenarios Overview

To begin, load the data you want to work with from Accolade to
the Portfolio Optimizer.

Choose from the following types of data:

¢ Portfolio Data - The current, live data for projects in
Accolade. You can select to load a single portfolio and the
number of hierarchical levels within the portfolio to load, or
your complete, default portfolio, which includes all the - -
projects to which you have access. Loading portfolio data
pulls a copy of the real-time data from the Accolade
database into Portfolio Optimizer.

¢ Scenario Data - A saved copy, like a snapshot, of portfolio data. Scenarios you have created
and saved are available for selection, as well as scenarios that others have created and made
public. If this is the first time you have used Portfolio Optimizer, it is possible that no scenarios are
available to load. If no scenarios exist, load the portfolio data and save it as a scenario.

Once loaded into Portfolio Optimizer, you can make changes to the data and save the changes to a
scenario. When you are ready to update the data in Accolade, commit the changes to the server.

Loading Portfolio Data

When you load current projects from the server, you can load a single project portfolio or your complete,
default portfolio, selecting at what level within the portfolio hierarchy you want to load. A project portfolio
includes the projects linked using the Child Relationship link type to the project that contains the
portfolio.

You must have Load Portfolio rights to Portfolio Optimizer to load portfolio data.
Your default portfolio includes all the projects that you have access to, based on the following criteria:

¢ You are a Process Manager with Manage Process rights in the project. You can also select to
load all the projects that you have security access to within Accolade. This allows users who are
not Process Managers to load and work with data within Portfolio Optimizer.

¢ You have rights to access projects containing specific resources.

Portfolio Optimizer does not include closed projects or projects whose next gate decision is set to Kill.

Note: You may be asked to select a location when you access Accolade Portfolio Optimizer.
Restrictions are put in place to ensure your company's intellectual property is notin
danger based on the laws and regulations in various countries, therefore your
selection can restrict your access to projects to only those allowed to be viewed from
that location. It is possible that you have access to information in one location that you
do not have access to in another location.


POPUP_ManagementRights.htm

The procedure below describes how to load portfolio data from within the Portfolio Optimizer
application. You can also load a single project's portfolio data from within a project in Accolade. From
the project's Portfolio 1 page, click Open in Portfolio Optimizer.

Only one portfolio or scenario can be loaded in an instance of Portfolio Optimizer at
a time, however you can open more than one instance of Portfolio Optimizer. For
example, if you have a portfolio loaded and want to open a scenario for reference,
you can open the scenario in a second instance of Portfolio Optimizer. To open a
second instance, leave Portfolio Optimizer running and start it again from Accolade
(Project > Portfolio Optimizer).

To load portfolio data into Portfolio Optimizer:

1. Ensure you are connected to the correct server.

2. From the File menu, select Load from Server > Portfolio.

3. Inthe Portfolio list, select whether to load the default portfolio, or a single project's portfolio.

4. For single project portfolios, select the level within the portfolio hierarchy you want to load.
For example, to ensure the loaded portfolio contains the children, grandchildren, and great
grandchildren of the parent project (root), select 3 to load all three levels.

Load Portfolio

Portfolio
[Default Portfolio]
Active 60s

|k

Active Nutntion

Build Core Brands

Mumber of Levels \ , : , , 3
| Include Resource Data Include All Projects | Can Access
Include 'On Held' Projects Clear Scenario Filters

Layout
Baze CG -

OK Cancel


POPUP_ConnectingToServer.htm

5. Select the data to include:

¢ Resources - Includes or excludes resource data for the projects included in the portfolio.
When loading the default portfolio, resource demands are only loaded if the resource pool is
set as an assigned pool. If a pool that once was an assigned pool is no longer an assigned
pool, the demands for that pool do not display in Portfolio Optimizer.

¢ Projects Set to Hold - Includes or excludes Include projects whose last gate decision is set to
Hold.

« All Projects | Can Access - Select this option to include all projects to which you have
access. If you make changes to projects that you do not have Manage Process rights to, you
cannot commit those changes back to Accolade when you save the portfolio. If you are not a
Process Manager, you must select this option for any projects to load.

Important! Selecting this option can resultin a large amount of data loaded into Portfolio
Optimizer. It is strongly recommended that you use the Load All Projects option to filter
the set of projects that is included.

If you select the Include All Projects | Can Access check box when you loaded
data, add the Can Commit column to the project grid to see which projects you
can save changes to in Accolade.

¢ Scenario Filters - If you are reloading a portfolio, select the Clear scenario filters check box to
remove any filters that were created when viewing the portfolio in Portfolio Optimizer. Leave
the check box clear to keep any selected filters.

¢ Filtered Set of Projects - Click Load All Projects and select the criteria a project must meet
to be included in the data loaded into Portfolio Optimizer. Select to limit projects by metric
settings, access groups, and process models. Limiting the number of projects limits the data
that is loaded from the portfolio, and can improve the overall load time. Use this option if you
typically view the portfolio with filters applied.


POPUP_ManagementRights.htm

Filter Projects

Projects must meet all of the following conditions:

Avg Business Impact * | equal to ot 3 ¥4

Committed

Partially Committed

Commitment Level *  contains - Uncommited b4

- - u

Projects must meet at least one of the following conditions:

Ease of Implementation *  greater than =l |2 i
- - “
Clear Conditions | Clear Filters QK Cancel

If you are reloading a portfolio and want to change the criteria for projects, click Load only

projects where to remove or add additional filter criteria, or click "% to clear all selected
project filters.

6. Inthe Layout list, select the window configuration to apply after the portfolio is loaded:
¢ None - The default layout. No layout is selected.

¢ Current - Available when reloading a portfolio. Applies the layout of the currently loaded
portfolio or scenario that you are closing. It includes any changes you may have made to the
layout you applied to the portfolio or scenario.

¢ A Named Layout - A layout that you have created, or that another user has created and made
public.

You can apply a different layout after the portfolio loads. See "Applying and Saving Layouts" on
page 23.

7. Click OK to load the data.

Loading Scenario Data

Scenarios are a saved copy of the Accolade default portfolio, or a copy of single project's portfolio.
Create and save scenarios to play with data and create "What Ifs" to optimize a portfolio prior to
changing any data in the live database.

You must have Load Scenario rights to load scenario data.

Note: You may be asked to select a location when you access Accolade Portfolio Optimizer.
Restrictions are put in place to ensure your company's intellectual property is notin



danger based on the laws and regulations in various countries, therefore your
selection can restrict your access to projects to only those allowed to be viewed from
that location. It is possible that you have access to information in one location that you
do not have access to in another location.

As a Portfolio Optimizer user, you can create and save a scenario for your use, for the use of selected
users, or to share with all Portfolio Optimizer users. When loading data, the icons next to each scenario
name indicates whether the scenario is public or private.

& - Identifies private scenarios that only you and the selected scenario editors can load. The
icon's tooltip shows the creator and first editor. If the original creator has been removed from the
scenario's list of editors, the tooltip shows the first two editors.

¢ % - Identifies shared scenarios that all Portfolio Optimizer users with Load Scenario rights can
load. The icon's tooltip shows the creator and first editor. If the original creator has been removed
from the scenario's editors, the tooltip shows the first two editors.

« 1 -Indicates that someone else has the scenario checked out. You can load a locked scenario
and save it with a different name, but you cannot save it with the same name. The icon's tooltip
shows who has the scenario checked out.

Only one portfolio or scenario can be loaded in an instance of Portfolio Optimizer at
a time, however you can open more than one instance of Portfolio Optimizer. For
example, if you have a portfolio loaded and want to open a scenario for reference,
you can open the scenario in a second instance of Portfolio Optimizer. To open a
second instance, leave Portfolio Optimizer running and start it again from Accolade
(Project > Portfolio Optimizer).

To load a scenario in Portfolio Optimizer:
1. Ensure you are connected to the correct server.
2. From the File menu, select Load from Server > Scenario.

3. Inthe Scenarios list, select the scenario to load.


POPUP_ConnectingToServer.htm

Load Scenario

Scenario
% B9 Fun and convenience - Cap 2015 Investment 45M

- .
©r WD Fun and convenience - Reduce Value Aware Investment

%7 8 9 Fun and convenience - Remove Uncommitted and Meu

7 & Onthe Go

e - c o 2 2 o o o

¥| Check Qut
Layout

Priontization =

OK Cancel

4. If you want to modify the scenario and save it using the same name, select the Check Out check
box to lock the scenario.

Other users can load a locked scenario, but must save any changes to a new scenario.

If you open a scenario without checking it out, you must reload the scenario and select the
Check Out check box.

5. Inthe Layout list, select the window configuration to apply after the scenario is loaded:

¢ Scenario Default - The layout that was in place with the scenario was saved. If the scenario
does not have a layout associated with it, it loads with the default layout and displays sort
order and any project filtering based on the saved scenario.

¢ A Named Layout - A layout that you have created, or that another user has created and made
public.

You can apply a different layout after the scenario loads.
6. Click OKto load the data.

Notes:

¢ To see the entire list of scenario editors, load the scenario, and then select File > Save to
Server > Scenario. In the Save Scenario dialog box, the current editors of the scenario
are selected in the Editors list.

« If a project, resource pool, resource, or a metric was deleted from Accolade since a
scenario was saved, those objects are also removed from the scenario and not included
in the loaded data.



Exercises - Loading Data
Try out what you have learned!
» Load your default portfolio.

» Save that portfolio as a scenario, that includes your name in the title.

¢ Reload your saved scenario.

Refine the Data Displayed Overview

As you work in Portfolio Optimizer, you may find that you do not need
to see all the data available for a set of projects. Use filters, column
selections, sorting, and layouts to refine the view into a portfolio or
scenario. Each provides a way to narrow the information for only what

you need as you work to update project data or to create simulations
using scenarios. Q

Applying Filters to Refine the Projects
Displayed

While working in Portfolio Optimizer, apply filters to refine the list of
projects available in the project grid to narrow your focus to a select
group of projects. Filters can be removed at any time to show all the
projects available.

Important! If the portfolio was loaded with a filtered set of projects, the data loaded did not
include projects that did not meet the filter criteria. To display those projects, reload the
portfolio with the filter settings cleared.

Filtering projects does not delete the projects or remove them from the scenario. It changes how or
whether they are displayed within the project grid. Filtered projects remain in the scenario and are
included in operations such as re-ranking, merging, and optimization.
To apply a filter to refine the projects displayed:
1. Load a portfolio or a scenario.
2. Do one of the following:
¢ Click (H in the Filters and Waterline pane.
¢ From View menu, select Filters > Projects.

3. Define the conditions that a project must meet for inclusion in the project grid.



If all the conditions must be met (AND conditions), define the conditions in the top portion of the
dialog box. If the project needs to meet only one condition within a group (OR conditions), define
the conditions in the bottom portion of the dialog box. Filters can include a combination.

¢ Inthe left list, select the data column to filter projects by. The list of columns contains metrics,
project links, security list levels, and project information.

¢ Inthe middle list, select the logical relationship between the value contained in the data
column and the values you enter or select.

¢ Inthe right list, enter or select the values that you want to compare to the values entered in the
project.

4. Repeat step 3 to add as many filter conditions as you need.

5. Select whether to hide the filtered projects completely from the project grid or to include the
projects that do not meet the criteria, but display them grayed out.

»,

EXAMPLE
o Example
Vi Project Name Action Apr 2016 May 2016 =
[ 1 W Edible Rice Paper Containers - [ 400 [0 400 LJ
A project - s
that does nat LI 2 & Olive Oil Omega 3 Spread - [ 050 U 050 O
meet the filter  ||[] 3 & Starch Free Popcarn - ] 100 O 1.00 O

conditions. with - ~ -
the Dim filtered = " Strawberry Tacos
projects option 1/} 5 & Mustard Filled Hot Dog - ( 100 O 100 O

selected.
[} 6 % Kale Juice for Kids - L 1.00 O 1.00 U

6. If you select to hide the filtered projects from the project grid, you can also select the Exclude
hidden projects from calculations check box to exclude the projects from the resource
availability and charting calculations.

You can also select to exclude a single project from calculations.
To filter projects based on a blank value, use a set of two double quotes (""). For

example, to filter projects that have passed the final gate, use "" to filter on the
CurrentStage column value. This filter type applies to non-listitems only.

7. Click Apply to see the results in the project grid or OK to apply the changes and return to the
main window.



Notes:

* Todelete a single condition, click # next to the condition to delete. To delete all
conditions, click Clear Conditions.

¢ List metrics display only options selected in projects in the portfolio or scenario loaded in
Portfolio Optimizer. Depending on whether projects have been added to or removed from
the portfolio, you could see different items in a list metric at different times.

* Only metrics configured to be Available to Portfolio Optimizer are available to select as a
filter column. The metrics are not required to be configured as a filter metric.

Selecting the Columns to Display in the Project Grid

After loading a portfolio or scenario, you can select columns of metrics, gate dates, security list items,
project links, or project information, such as Team Leader, to the project grid to help analyze, prioritize,
or reallocate resources for your projects, or to enter and update project data.

For example, you can add a metric column showing estimated NPV to the grid to help you quickly
identify projects that you want to move higher, or lower, in priority.

To select the columns to display in the project grid:

Select Columns

Category Scorecards - Number of Frozen Columng 2
Available Selected

Comments - Finance Project Name

Comments - Manufacturing Action

Comments - Marketing
Comments - RED
Comments - Supply Chain
Customer Need

Degree of Financial Rick

Team Recommendations

0K Cancel

1. Load a portfolio or a scenario.
2. Do one of the following:
¢ From View menu, select Columns
¢ Right-click the header row in the project grid and choose Select Columns.

3. Inthe Category field, select a project metadata category, such as Project Gate Dates, or select
a metric category to refine the list of columns available to add.

To view the entire list of columns available to add, select All.



4. Inthe Available list, select the columns you want to add to the project grid and click & to move
the columns to the Selected list.

To remove columns from the project grid, select the columns in the Selected list and click @i
move the columns to the Available list.

If you selected the Include All Projects | Can Access check box when you
loaded data, add the Can Commit column to the project grid to see which projects
you can save changes to in Accolade.

5. Inthe Number of Frozen Columns field, enter the number of columns on the left side of the
project grid that should remain in place when scrolling to the right.

6. Click OK to apply your selections.

To change the column order in the project grid:

Selected
Project Name The top column
Action displays as the first

column in the grid.

Degree of Financial Risk Place columns in the

Customer Need order to display from
left to right.
I Project Name Action Degree of Financial Risk Customer Need Jun 2015
% Alpha 9 g
& Reta T A

1. Do one of the following:

¢ From View menu, select Columns

¢ Right-click the header row in the project grid and choose Select Columns.
2. Inthe Selected list, select a column name and click o or \ 2 to move it.

The columns display in the order they are listed from left to right in the project grid.

Project Information Columns

The following list contains a description of project information columns whose contents might not be
clear from the column name.

¢ Action - A record of the actions that have been performed on this project since the portfolio was
loaded. Actions include ranking, rescheduling demand, changing gate decisions, and closing
projects.



¢ Active in Scenario - Indicates which projects are currently active and which are not. Inactive
projects are those that are set to exclude from calculations, on hold, closed, or killed.

¢ New Rank - The current rank of this project in the scenario. Shows the rank in relation to all
projects in the scenario, both hidden and visible. On initial load, this rank information is the same
as the Original Rank column. This rank can contain gaps in the number sequence if projects are
filtered or hidden from the view.

¢ Original Rank - The initial rank of this project when the portfolio was loaded. Shows the rank in
relation to all projects in the scenario, both hidden and visible. This rank can contain gaps in the
number sequence if projects are filtered or hidden from the view.

¢ Original Session Rank - Displays the same initial relative order of the New Rank column
(before Layout sorting is applied), but with no gaps in the rank sequence as projects are filtered
or hidden view. The relative order does not change unless a scenario is reloaded.

¢ Scenario Rank - Displays the ranks of visible projects in a consecutive sequence that matches
the sort order of the grid. The ranks of hidden projects are not included in this column, so there
are no gaps in the rank sequence.

Notes:

« Toremove a data column from the grid, right click the heading of the column you want to
remove and click Remove Column.

* Only metrics that are set to Available to Portfolio Optimizer are available for viewing
and editing in Portfolio Optimizer.

Sorting Project Rows

Sort the projects in the loaded scenario or portfolio using values available in the columns currently
displayed in the project grid.

If ranking is enabled (Edit > Enable Ranking), you can change the project rank and force projects to
occupy their rows in rank order using the sort order. Re-ranking the portfolio by sorting enables you to
quickly rank project priority by metric values or by a combination of metrics and project information.
Disabling ranking allows you to sort projects without affecting their rank order. Sorting that ranks the
portfolio is overwritten with the current ranking data from the Accolade server. See Re-ranking Projects.

To sort the projects in the project grid:
1. Load a portfolio or a scenario.
2. Filter the project selection and select the project information to display.
3. Do one of the following:
¢ From the Edit menu, select Sort.
¢ Right-click the header row in the project grid and select Sort.

4. From the First By list, select the column you want to sort by, then select Ascending or
Descending.
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As needed, create one or two secondary sorts using the Then By lists.

5. Click Apply to see the results in the project grid or OK to apply the changes and return to the
main window.

Notes:
¢ Toundo a sort, select Edit > Undo.

¢ Project sorting is saved if you create a layout with the settings applied. See "Applying and
Saving Layouts" on page 23.

Applying and Saving Layouts

Apply a saved window configuration, or layout, to the portfolio or scenario that you have open. Each
layout is a different configuration of Portfolio Optimizer, including a specific group of charts, a selected
resource view, the selected group of metrics, the applied filters, and the position of the panes within the
Portfolio Optimizer window.

You can also save your current configuration as a layout for your personal use, or to share and make
available for other Portfolio Optimizer users.

The following items are saved as part of a layout:

¢ Charts and their configuration in the Charts pane
¢ Arrangement of docked panes

¢ Configuration of then project grid, such as Total row display, the current zoom settings, and
project filtering conditions

¢ Selected metric columns

¢ Resource settings, including the selected resource view
¢ Ranking settings

¢ Sorting conditions

The following items are not saved as part of a layout:

¢ Display options
¢ Resource Warning Threshold level

¢ Project data, such as metric values and resource values

For the layouts that you use the most, click "f? to set the layout as a favorite layout.

Favorite layouts are indicated with W in the layout and are grouped at the top of
layout selection lists in alphabetical order. To remove the favorite setting from a

displayed layout, click 'if? next to the layout name to clear the indication.

Saved scenarios also include the layout that was in place when the scenario was saved. If you load a
scenario with a saved layout associated with it, the scenario loads with the layout. If the scenario does



not have a layout associated with it, it loads with the Default layout and displays sort order and any
project filtering based on the saved scenario. You can select to apply a different layout at any time while
working in the scenario.

To apply a layout after data is loaded into Portfolio Optimizer:

1. Intheright side of the menu bar, expand the Layout list.

7 Layout 7y % Base CG * o X
%7 8 Base CG L} i
Ty % Baze? CG
¥ 8 Campaign Review 1
7 8 Campaign Review 2
¥ % Portfolio W Resource
7 W Partfolio W Resource Special
Py W Prioritization
%% % Quick Data Entry

2. Select a layout from the list to apply it.

To save a layout:

1. Inthe right side of the menu bar, click 57 next to the layout list.

2. Inthe Layout Name field, enter a name to identify the primary use and characteristics of the
layout.

3. To make the saved layout available to other users, select the Share with other users check
box.

To save the layout for your personal use, leave the check box unselected.

4. Click OK to save the layout.

Notes:

* Todelete a layout, select the layout from the layout list and click # next to the list. You
can delete layouts that you have not shared. You can delete a shared layout if you have
Save Scenario or Save Portfolio rights to Portfolio Optimizer

 If you apply a layout, and then modify it, and save the scenario without also saving the
layout, the layout of the saved scenario differs from the named version of the layout in the
Layout list that you applied to the scenario originally.



Exercises - Refining the Data Displayed

Try out what you have learned! In the scenario you loaded, do the
following:

« Filter projects to display only those projects with a Launch Date that
is at least 6 months from today.

If your server does not contain Launch Date as a metric, select another
metric to filter projects on.

» Show the following columns in the grid: Project Name, Action,
Access Group, Start Date, Launch Date, and Team.

¢ Move the project that is in the top of the list to below the second
project in the list.

« Move and collapse panes and save a layout that contains your name
as part of the layout name. Share that layout with one or more co-
workers.

Update Project Data Overview

Using the project grid in Portfolio Optimizer provides an interface to enter a large
number of project changes at once, or to update only a single project's details.
You can use Portfolio Optimizer as a mass update tool to update and save
changes to Accolade for multiple projects.

Note: You can update any information in Portfolio Optimizer. However,
when you save the portfolio to Accolade, you must have the
appropriate access rights to update the information. For example,
if you do not have Manage Team rights on a project, you cannot save
changes to the Team and Team Leader information for a project.

Updates are saved to projects in scenarios when you save scenario. To save the
updates to projects within Accolade, save the portfolio to the server.

Working in the Project Grid

The project grid is the main potion of the Portfolio Optimizer window, and where you complete most of
your work. Review the following to learn more about navigating and working with the data displayed in
the grid.

Using Keyboard Shortcuts

Several of the keyboard shortcuts that apply in other applications also work in Portfolio Optimizer when
working in the grid to enter and modify data.

Use these shortcuts to quickly navigate the grid and enter data:
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¢ Arrow keys move focus one cell.

¢ CTRL+HOME moves cell focus to the upper left cell.

¢« CTRL+SHIFT + arrow key moves focus to the first or last cell in the column or row.
¢ CTRL+A selects every cell in the grid.

¢ CTRL+click selects a row.

¢ SHIFT+click two separate rows selects a block of rows.

¢ CTRL+scrolling your mouse wheel zooms in or out.

¢ CTRL+plus key zooms in.

¢ CTRL+minus/dash key zooms out.

¢ CTRL+0 returns zoom to 100%.

¢ CTRL+Z undoes the last set of edits made in the project grid.

¢ CTRL+F opens the Find pane to search for project data.

Searching for Project Data

Search for data in the project data, Project Name, and Action columns displayed in the grid.

To search for project data:

1. From the Edit menu, select Find to display the Find pane.
You can also press Ctrl+F to display the Find pane.

2. Inthe Find what field, enter the values to find.
3. Inthe Look in field, select the column to search in, or select All Columns to search for the
values across the entire project grid.

4. Click v to find the next instance of the text below the selected cell; click " to find the
previous instance.

Tracking Project Grid Changes

The Action column tracks the following changes made since the current portfolio or scenario was
loaded in Portfolio Optimizer:

¢ Gate decisions

¢ Closed projects

* Rescheduled demand
¢ Ranking updates

To track changes, add the Action column to the project grid. See "Selecting the Columns to Display in
the Project Grid" on page 20.



Freezing Columns for Horizontal Scrolling

To freeze data columns so that they do not move when you scroll horizontally, right-click the heading of
the right-most data column that you want to be frozen and click Freeze Scroll Here. This action freezes a
specific number of columns, not a specific column. If you reorder the columns, moving one of the frozen
ones out of the frozen group, it will be unfrozen.

To freeze a section of columns for horizontal scrolling:
1. Do one of the following:

¢ From the View menu, select Columns. In the Number of Frozen Columns field, enter the
number of columns on the left side of the project grid that should remain in place when
scrolling to the right. Click OK to apply your changes.

¢ Right-click the heading row of the data column in the grid and select Freeze Scroll Here. The
selected column and all the columns to the left are frozen.

Zooming In and Out in the Project Grid

Increase or decrease the size of the text in the project grid.

1. Do one of the following:
¢ Click anywhere in the grid, press and hold Ctrl, and scroll the mouse wheel.
¢ From the View menu, select Zoom, and select to zoom in or out.

To reset the zoom level to 100%, from the View menu, select Zoom > Reset Zoom:; or press Ctri+0.

Showing Column Totals

From the View menu, select Show Total Row to display a row that shows the total number of projects
in the scenario and the total value for any numeric data column, such as number metrics, Demand
Total, and ranks.

Total count of projects includes active, visible projects, those whose name is not crossed or grayed out,
and projects not filtered out, on hold, or canceled. Numeric values are totaled only from these projects.

Updating Project Details

Note: You can update any information in Portfolio Optimizer. However, when you save the
portfolio to Accolade, you must have the appropriate access rights to update the
information. For example, if you do not have Manage Team rights on a project, you
cannot save changes to the Team and Team Leader information for a project.

Use Portfolio Optimizer to update project details, such as but not limited to the project name, the
assigned project manager, and assigned project team, and the assigned access group, for multiple
projects at once. Using the project grid in Portfolio Optimizer provides an interface to enter a large
number of project changes at once, or to update only a single project's details.
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To view a project in Accolade, select the project name in the grid. In the Project
Details pane, click the project link.

To update project details for multiple projects in the project grid:

1. Load a portfolio or a scenario.

2. Filter the project selection and select the project information to display.

3. Select View > Hide Resource Data to display only the project data in the project grid.

By default, the grid contains a single row of data for each project, which can be
limiting when viewing and updating project information such as the project
description. Select View > Options and increase or decrease the value in the

Lines of text to display for project data field.

4. Click # to enable editing in the project grid.

5. Update information in the columns, as necessary, using keyboard shortcuts to navigate through
the columns and rows in the grid.

6. Click OK when finished making changes to return the grid to read-only mode.

7. Save the scenario to save your updates to the scenario, or save the portfolio to save the changes
to the projects in Accolade.

Project Mame

Cheesa and Bacon

i o ——
% Back Pocket Pizza
Spinach Bacon

% Lawvender Sausage

% Pastain a Cone

% Dessert in a Can

Action Description

Imagine being able to snack on
pizza while you are out and
about and on the go! Single 5...

]

Fast serve, premiurm sp
bacon for at breakfast on the

road

Start Date End Date

12015

4/24/2018

1/15/2018

3/24/2016

1/22/2015

To update project details for a single project:

1. Load a portfolio or a scenario.

Filter the project selection, as necessary.

Project Manager Team

Brenda Majors

792016

1272472016

9/20/2018

Branda Majors
(£3)

Brenda Majors
(CG)

42572017 Jane Doe (CG)

12/24/2013

Brenda Majors
(€E)

2
3. Right-click the project in the project grid and select Edit Project Data.
4

Update the project data, as necessary.

oK Cancel




5. Click Apply to apply the changes to the project grid without closing the Edit Project Data dialog,
or click OK to apply your changes and return to the project grid.

6. Save the scenario to save your updates to the scenario, or save the portfolio to save the changes
to the projects in Accolade.

#  Project Name Action Gate 1

Cheese and Bacon  _, Pending
Mini pack " Decision

% Back Pocket Pizza =

-
- Pendine Exclude from Calculations

& Spinach Bacon Decisio

k Lavender Sausage =
Enter Gate Decisian L]
Enter Gate Motes...

% Pastain a Cone =
Enter Status Report.

% Dessertin a Can

i

Close Projects...

._d Edit Progect Data...
' L

Create Similar Project

Copy Project—

EE

Remaove Projects

Notes:

¢ The project grid allows you to enter data in the columns for each project displayed in the
grid. If the piece of data does not apply to a project, the values are discarded for that
project when the edits are saved.

¢ Portfolio Optimizer allows you to select a saved team to add to a project, but not individual
team members outside of a saved team. The members of the selected saved team are
merged with the existing team when the portfolio is saved to Accolade.



Updating Project Gates

Use Portfolio Optimizer to update project gate dates, gate decisions, and to enter any notes or
comments regarding a gate. Using the project grid in Portfolio Optimizer provides an interface to enter a
large number of project gates at once.

You must have Manage Process rights to a project for gate changes to be applied to projects in
Accolade.
To update project gates in the project grid:

1. Load a portfolio or a scenario.

2. Filter the project selection and select the project information to display.

To update gate dates, select Project Gate Information from the Category list and select the
gates to include. Gates are numbered 1 to 20, representing the first gate, second gated, and so
on.

3. Select View > Hide Resource Data to display only the project data in the project grid.
4. Click # to enable editing in the project grid.

5. Update the gate dates, as necessary.

Project Name Action Gate 1 Gate 2 Gate 3 Gate 4 Gate 5

Cheess and Bacon — Pending

Mini pack Drecision
% Back Pocket Pizza - ‘ '|
1 April - 2016 ¥
& Spinach Bacon == F'en?ji.ng Sun Mon Tue Wed Thu Fri Sat
Decision
14 ; g 30 ] 1 2
15(3% 4 5 & 7 8 9
& Law -
SRR 610 11 12 12 14 15 16
17(17 18 19 20 21 2 23
% Pastain a Cone = 18 | 24 25 26 27 28 2 30
S &

A

% Dessertin a Can

6. Click OK when finished making changes to return the grid to read-only mode.
7. Right-click the project in the project grid and select one of the following options:
¢ Enter Gate Decision - Select a gate decision from the expanded list.

« Enter Gate Notes - Enter any notes that you want to record about the gate or the gate
decision, and click OK.
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7 Project Name
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Go
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To enter the same gate notes or gate decisions for multiple projects at once, select
multiple projects in the project grid and then right-click and select the appropriate

option.

8. Save the scenario to save your updates to the scenario, or save the portfolio to save the changes
to the projects in Accolade.

Notes:

¢ The project grid allows you to enter data in the columns for each project displayed in the
grid. If the piece of data does not apply to a project, the values are discarded for that
project when the edits are saved.

« You can only save gate updates for a project for the current and future gates. Gate
decisions and notes cannot be saved to a previous or past gate.

¢ Projects whose gate decision is changed to Hold or Kill are shown with a shaded
background and appear disabled in the grid, and their resource data is hidden and
removed from calculations.



Updating Project Metrics

Use Portfolio Optimizer to update project metrics values. The project grid in Portfolio Optimizer provides
an interface to enter a large number of project changes at once, or to update only a single project's
details.

For information about how matrix cells are displayed as metrics, see "Updating Matrix Values" on page
33.

To update project metrics for multiple projects in the project grid:

1. Load a portfolio or a scenario.

2. Filter the project selection and select the project information to display.
By default, the grid contains a single row of data for each project, which can be
limiting when viewing and updating string and long string metric. Select View >
Options and increase or decrease the value in the Lines of text to display for
project data field.

3. Select View > Hide Resource Data to display only the project data in the project grid.

4. Click # to enable editing in the project grid.

5. Update information in the columns, as necessary, using keyboard shortcuts to navigate through
the columns and rows in the grid.

6. Click OK when finished making changes to return the grid to read-only mode.

7. Save the scenario to save your updates to the scenario, or save the portfolio to save the changes
to the projects in Accolade.

Project Name Action went Start Date Investment 2016 Investment 2017 Commitment Level Technical Feasibility Score
% Cheese and Bacon.,. == Go 4.20 490 Committed
% Back Pocket Pizza = 75.60 ﬁé.‘lﬂl sally Committed =
# Spinach Bacon =2 Go 0.00 15.75 Committed
# Lavender Sausage =2 0.00 pon Partizlly Commig
_  Uncommitted
% Pastain a Cone - 441 567 rurvany vonminucy
% Dessertin a Can == .50 23.80 Committed

To update metrics for a single project:
1. Load a portfolio or a scenario.
2. Filter the project selection, as necessary.
3. Right-click the project in the project grid and select Edit Project Data.
4. Update the metrics, as necessary.

Metrics display at the bottom of the Edit Project Data dialog.



5. Click Apply to apply the changes to the project grid without closing the Edit Project Data dialog,
or click OK to apply your changes and return to the project grid.

6. Save the scenario to save your updates to the scenario, or save the portfolio to save the changes
to the projects in Accolade.
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Notes:

¢ The project grid allows you to enter data in the columns for each project displayed in the
grid. If the metric value does not apply to a project, the values are discarded for that
project when the edits are saved.

Updating Matrix Values

Projects can contain matrices that Portfolio Managers can view and edit using Portfolio Optimizer.
Intersections within a matrix are converted to metrics that are viewable as columns within Portfolio
Optimizer for each project within a portfolio or a scenario that contains the matrix. The matrix
configuration and definition determines if a matrix is available to Portfolio Optimizer and how the data in
the matrix is converted into columns that are viewable and editable within Portfolio Optimizer.

The following sections provide examples of potential matrix configurations and the resulting metrics
available within Portfolio Optimizer. To update the value in the matrix cell, select to show the resulting
metric and update its value in the project grid. See "Updating Project Metrics" on page 32.



Consider the following matrix definition that contains one unique metric.

Example 1 - Single Unique Column

Name Category Data Type Is Active Unique
Year Financial Date Yes Yes
Cost Financial Number Yes
Sales Financial Number Yes

This matrix is associated with a process model and completed in a project. Within that project, the matrix
within the project is completed as follows:

*Year Cost Sales

2014 200 50
2015 300 100
2016 150 150

* The Year metric is set as unique in the matrix configuration.

When projects that contain this matrix are viewed in Portfolio Optimizer, a column is available for each
year for each metric in the matrix, as Year is set to unique:

e 2014 Cost
e 2014 Sales
e 2015 Cost
e 2015 Sales
¢ 2016 Cost
¢ 2016 Sales

Example 2 - Multiple Unique Columns

Consider the following matrix definition that contains two unique metrics.

Unique
N Cat Data T Is Acti Uni
ame ategory ata lype S AClive nique Order
Year Financial Date Yes Yes
Region Financial List Yes Yes
Cost Financial Number Yes
Sales Financial Number Yes

This matrix is associated with a process model and completed in a project. Within that project, the matrix

is completed as follows:




*Year *Region Cost Sales
2014 | NorthAmer 200 50
2014 Europe 150 50
2015 NorthAmer 300 100
2015 Europe 150 150

* The Year metric and the Region metric are set as unique in the matrix configuration.

When projects that contain this matrix are viewed in Portfolio Optimizer, a column is available for each
Year/Region combination for each metric in the matrix, as Year and Region are set to unique:

¢ 2014 NorthAmer Cost
¢ 2014 NorthAmer Sales
e 2015 Europe Cost

e 2015 Europe Sales

In this example, if the Unique Order in the matrix configuration is reversed, and the Current metric is
setto 1 and the Year set to 2, the columns in Portfolio Optimizer would be Current 2014 Cost, Current
2014 Sales, and so on.

Example 3 - Same Matrix Used in Multiple Projects

Consider the following matrix definition:

Unique
N Cat Data T Is Acti Uni
ame ategory ata Type s Active nique Order
Year Financial Date Yes Yes 1
Region Financial List Yes Yes 2
Cost Financial Number Yes
Sales Financial Number Yes

This matrix is associated with a process model and completed in multiple projects. Within those
projects, the matrix is completed as follows:

Matrix in Project A Same Matrix in Project B

*Year *Region Cost Sales *Year *Region Cost Sales
2014 | NorthAmer | 200 50 2015 | NorthAmer 100 100
2014 Europe 150 50 2015 Europe 100 100
2015 | NorthAmer | 300 100 2016 | NorthAmer 50 150
2015 Europe 150 150 2016 Europe 50 175

* The Year metric and the Region metric are set as unique in the matrix configuration.

As in Example 2, when multiple projects containing the matrix above are viewed in Portfolio Optimizer, a
column is available for each Year/Region metric combination for each metric, as Year and Region are
set to unique. Portfolio Optimizer includes the metrics formed by the unique combination across both



projects, but does not duplicate a metric combination that is available in both projects. The following
columns are available in Portfolio Optimizer if both these projects are viewed:

¢ 2014 NoAmer Cost
¢ 2014 NoAmer Sales
e 2015 Europe Cost

e 2015 Europe Sales
¢ 2016 NoAmer Cost
e 2016 NoAmer Sales
e 2016 Europe Cost

e 2016 Europe Sales

Example 4 - Relative Date Column Names

Consider the following matrix definition, where the Relative Year is a number metric defined as a year
that is relative to the project start date.

Unique
N Cat Data T Is Acti Uni
ame ategory ata Type s Active nique Order
Relative Financial Number Yes Yes 1
Year*
Revenue Financial Number Yes

* The Relative Year metric is unique in the matrix configuration.

This matrix is associated with a process model and completed in a project whose project start date is
June, 2014. June, 2014 is the anchor date and other entries for the relative year are relative, either
positively or negatively to that date. For example, a relative year entry of -1 equals June, 2013, and a
relative date of 1 equals June 2015.

*Relative Year Revenue
-1 200
0 300
1 150

When project that contain this matrix are viewed in Portfolio Optimizer, a column is available for each
Year for each metric in the matrix that reflects the offset from the project start date. These columns are
useful for projection analysis. In addition, a column is available for each actual date based on the anchor
date.

¢ Year-1Revenue
¢ Year 0 Revenue

* Year 1 Revenue



¢ 2013 Revenue
e 2014 Revenue
¢ 2015 Revenue

When using the year offset columns, note that the actual years those columns represent can be
different across projects. For example Year 1 maybe 2014 in one project and 2016 in another.

In addition, if multiple projects use the matrix, specific columns are generated for each Year for each
metric in the matrix, that shows an actual date based on the anchor date.

Matrix in Project A Same Matrix in Project B

*Relative Year Revenue "Relative Revenue
Year
;)1 igg -1 200
1 150 0 300
5 1 150

* Project A's start date is June, 2014. Project B's start date is June 2015.

When projects that contain this matrix are viewed in Portfolio Optimizer, a column is available for each
Year for each metric in the matrix. The column names reflect the offset from the project creation date.
Use these generic columns for analysis such as projections year over year.

¢ 2013 Revenue - Generated from Project A's -1 Relative Year matrix entry.
¢ 2014 Revenue - Generated from Project A's 0 Relative Year matrix entry.

¢ 2015 Revenue - Generated from Project A's 1 Relative Year matrix entry and Project B's 0
Relative Year matrix entry.

¢ 2016 Revenue - Generated from Project B's 1 Relative Year matrix entry.

Notes:

« If a cell in a matrix does not contain a value in a metric set as unique, that row does not display
as a column within Portfolio Optimizer.

¢ Matrices can contain many rows and many columns. Work with the Process Designers and
Administrators that design matrices that are available to Portfolio Optimizer to add filters if the
number of metrics created in Portfolio Optimizer becomes too large.

Entering Project Status Reports

Use Portfolio Optimizer to enter a project status report for one or more projects. Using the project grid in
Portfolio Optimizer provides an interface to enter a project status for multiple projects at once.

You must have Manage Process rights to a project for a project status report to be applied to projects in
Accolade.
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To enter a project status report:
1. Load a portfolio or a scenario.
2. Filter the project selection, as necessary.

3. Right-click the project in the project grid and select Enter Status Report.
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Close Projects..

To enter the same status report for multiple projects at once, select multiple
projects in the project grid and then right-click and select Enter Status Report.

4. Enter the status report information, and click OK to apply your changes and return to the project
grid.

5. Save the scenario to save your updates to the scenario, or save the portfolio to save the changes
to the projects in Accolade.

Viewing and Adding Project Links

Related projects are those that are connected to a project by some kind of relationship. For example,
projects may represent a component or sub-project of a larger project, or a project within one or more
portfolios. Project links do not enforce the dependency relationship. They simply show how a project is
related to other projects.

Administrators and Process Designers define the types of links that are available to select when linking
projects. The link types and projects available for selection are based on the link type definitions. If you
do not see a link type, verify the link type setup with the Process Designer.



All Portfolio Optimizer users can view a project's links in the Project Details pane. Project's with links
display =z next to the project name. Process Managers with Manage Process rights can create, edit, and

delete links for the projects they have access to.

Links

&P % Back Pocket Pizza
& vember Of

& vember Of

M Product addresses Market Need

Project Details Demand Curves  Links

To add a project link:

1. Load a portfolio or a scenario.

Actrve Bls
On the Go

Schoal Meals 1007 Organic option

In the project grid, select the project you want to view.

2
3. Inthe Project Details pane, select the Links tab to display the existing links, and click oo .
4

In the Link To field, select the name that expresses this project's relationship to the other project
in the project link (as seen from the perspective of this project).

If the link names are not clearly defined, ask the Administrator or Process Designer which link to

use.

5. Click OKto create the link between projects.

Notes:

¢ To delete a project link, select the project in the project grid. In the Project Details pane,

click # next to the link you want to delete.

Closing and Reopening Projects

Closing a project prevents any further changes in the project. A closed project remains in the Accolade
database. Close projects that are finished that no longer require updates.

You must have Manage Process rights to a project to close the project when changes are saved to

Accolade.

To close a project:
1. Load a portfolio or a scenario.

2. Filter the project selection, as necessary.

3. Right-click the project in the project grid and select Close Projects.
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To close multiple projects at once, select multiple projects in the project grid and
then right-click and select Close Projects.

4. Enter any comments about why the project is being closed and click OK to apply your changes
and return to the project grid.

5. Save the scenario to save your updates to the scenario, or save the portfolio to save the changes
to the projects in Accolade.

To reopen a closed project in a scenario:

Note: You canreopen a project that is closed in a scenario. To reopen a project that is
indicated as closed in Accolade, use the project's Details page in the projectin
Accolade.

1. Load a portfolio or a scenario.
2. Filter the project selection, as necessary.
3. Right-click the project in the project grid and select Reopen Projects.

To reopen multiple projects at once, select multiple projects in the project grid and
then right-click and select Reopen Projects.

4. Enter any comments about why the project is being closed and click OK to apply your changes
and return to the project grid.

5. Save the scenario to save your updates.

Exercises - Updating Project Data

Try out what you have learned! In the scenario you loaded, do the
following:

¢ Update the description for one or more projects.

« Update the date of the next gate to be 2 weeks from the currently
indicated date.

¢ Update one more project metrics.

¢ Close a project, and reopen it.




Save and Commit Changes Overview

Saving data ensures that the changes you have made to a
scenario are saved and available the next time you, or someone
else loads the scenario. When you are ready to update the
project information in Accolade with the changes made in
Portfolio Optimizer, save the portfolio or the scenario to server.

Saving Scenarios

Scenarios are saved copies of the data that is currently displayed

in Portfolio Optimizer. Create and save as many scenarios as —
needed to simulate various situations. The data within a scenario

does not change the data within the Accolade database until you

choose to commit the changes to the Accolade server.

You must have Save Scenario rights to Portfolio Optimizer to save a scenario.

You do not have to save as the same type of data you loaded. For example, if you load a portfolio and
want to simulate a situation without committing changes, save the loaded data as a scenario. Saving a
scenario with a unique name creates the scenario in the scenarios database.

To save a scenario:

1. From the File menu, select Save to Server > Scenario.

Save Scenario

Scenario Name

On the Go - Cap 2016 Investment at 550

Editors

Brenda Majors (CG)
Doug Roberts (CG)

#| Share with other users
¥ Keep Checked QOut

QK Cancel



2. Inthe Scenario Name field, provide a name that identifies the use and the data provided in the
scenario.

For example, include the portfolio name and a brief explanation of the data modeled in the
scenario, such as, On the Go - Cap 2016 Investment at $50 Million.

3. Inthe Editors field, select a user that can modify or delete the scenario and click 5P to add their
name to the list.

Only users with Save Scenario rights to Portfolio Optimizer are available for selection as scenario
editors.

Repeat this step to add additional editors, as needed. To delete an editor, select their name in
the list and click # .

4. Selectthe Share with other users check box to make this scenario available to other users with
Load Scenario rights to Portfolio Optimizer.

To create a version of scenario that other Portfolio Optimizer users can see but cannot edit,
select the Share with other users check box, but do not add other users as editors. Users must
save the scenario with a different name to save any changes.

5. Select the Keep Checked Out check box If you have additional changes to make to the scenario
after saving it.

While checked out, you are the only user who can save changes to the scenario. Other users are
not given the option to check out the scenario until you select to check it back it in. To check the
scenario in, click this option when you save the scenario.

6. Click OK to save the scenario.

Notes:

» Todelete a scenario, select File > Delete Scenarios. Only the scenario creator or
assigned editors can delete the scenario. Delete a scenario does not change the portfolio
data contained in the scenario.

« To create a private scenario that only you have access to, do not select any editors, and
clear the Share with other users check box.

Saving Portfolio Updates to Accolade

When you are ready to update the project and resource data that is loaded in Portfolio Optimizer back to
the projects in Accolade, save the currently loaded data to the Accolade projects.

Save changes to Accolade
to update project data.



Important! Saving updates from Portfolio Optimizer to Accolade updates the data in the
Accolade database and overwrites any resource planning or project data that exists in the
database. The changes cannot be undone.

You can save changes to the following Accolade data:

¢ Projects that you have Manage Process rights to. If you have made changes to projects that you
do not have Manage Process right to, changes are not made to those projects. If you have made
project ranking updates, no ranking changes are saved to Accolade, even for the projects that
you do have Manage Process rights to.

¢ The scheduling of some projects, even when you do not have Manage Process rights.
¢ Changes to resource capacity if you have the Resource Capacity Planner user role.
You must have Save Portfolio rights to Portfolio Optimizer to save updates to Accolade.
You do not have to save as the same type of data you loaded. For example, if you load a scenario and

want to save the changes made to the project data to the projects in Accolade, save the loaded data as
the portfolio.

You can perform the same validation on the data loaded to Portfolio Optimizer that
is run when you select to save the changes to Accolade. Validating before you
save allows you to fix any problems before you try to update the portfolio. From the
File menu, select Save to Server > Validate. If errors are found, expand the
Projects or Pools list in the Validate dialog box and expand an individual project or
pool to view its errors. If no errors are found, the progress bar disappears and the
Validate dialog box does not display.

To save portfolio updates to Accolade:

1. From the File menu, select Save to Server > Portfolio.

File | Edit View Help
#2 | Connect to Server...

%8 | Load from Server ¥

Delete Scenanos...

_.? Save to Server L4 Scenario..
Exit Walidate
Portfalio

s

2. When prompted, click Yes to save the changes and update the project data in Accolade.
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Notes:

« Ifacolumn is added to a matrix after you loaded data to Portfolio Optimizer, the column is

blank in projects that contain the matrix. If there is a mismatch in columns due to
configuration changes to a matrix after you loaded data to Portfolio Optimizer, the data for
that row in the matrix is not saved to Accolade.

¢ Any resource changes to time periods that are now in the past are not saved to Accolade.

¢ If any change in a project, other than ranking changes, fails to save, none of the project's

datais saved.

Troubleshooting in Portfolio Optimizer

There are metrics missing in Portfolio Optimizer that | see in Accolade

For a metric to display in Portfolio Optimizer, the configuration of a metric must be set to Available to
Portfolio Optimizer. If a metric is set to Show in Portfolio Optimizer, it is visible and fully available in
the application. If it is set to Reporting Only, the metric is available in charting in Portfolio Optimizer, but
is not available to select as a column in the project grid.

Calculated metrics that are available to Portfolio Optimizer also require the following:

If it references metrics, those metrics must also be set to Available to Portfolio Optimizer.
At least one project in a Portfolio Optimizer scenario to generate a value for the calculation.

If the expression uses the ReferenceTable or MatrixCellValue functions, the respective reference
table or matrix must also be set to Available to Portfolio Optimizer for the metric calculation to
work in Portfolio Optimizer.

Work with your Accolade Administrator or Process Designer to configure metrics, as needed.

Projects in the project grid are disabled

A project in the project grid can display as disabled either because the project is on hold, or because the
project has been filtered to not be included in Portfolio Optimizer.

¢ To determine if a project is on hold - Select the project name in the grid. In the Project Details

pane, click the project link to display the project in Accolade. Select the Details icon & and
verify the status in the Most Recent Decision field.

¢ To determine whether a project is disabled due to filtering - From the View menu, select

Filters > Projects. Either evaluate the filters to determine if they apply to the project; or remove
all filters to see if the project is enabled.

Projects in the project grid have lines through them

A project in the project grid can display with a line through the project row for the following reasons:



¢ The project was removed from resource availability and charting calculations.

¢ The project was forced out of an upcoming scenario optimization.

¢ The project was removed from the optimal set of projects through an optimization.
A purple bar displays in a time period for a project in project grid

A purple bar in a time period cell in the project grid indicates that project has been paused for all or a
portion of that time period.

I cannot scroll to the left or right in the project grid

If you make too many columns frozen, the frozen columns fill the window entirely, and you are be unable
to scroll horizontally. Reduce the number of frozen columns or drag columns narrower until the scrolling
region becomes visible.

| cannot make edits to values in the project grid

The grid is in read-only mode. Click 7 inthe top left corner of the grid to place it in edit mode.

[?] displays instead of a number in a cell in the project grid

There is a resource demand with no capacity in the project. Use Resource Editor to view the capacity
assigned to pools and time periods to ensure the demand for the project can be met. If viewing by time
period, there is at least one project that has demand on a resource pool with no capacity. If viewing by
resource pool, at least one project has demand on the pool in that time period.

A demand bar in the Filters and Waterlines pane is blank and displays [?]

There is a resource demand with no capacity in the column. If viewing by time period, there is at least
one project that has demand on a resource pool with no capacity. If viewing by resource pool, at least
one project has demand on the pool in that time period.

Some projects in the project grid display shaded in blue

The project is set as Inactive in the Active in Scenario column. A project is considered inactive if it is
excluded from calculation, on hold, closed, or killed.

Some projects in the project grid display with blue text

The project is set as required when running an optimization.

Charts in my layout display "Error" instead of any data

The chart is referencing data that is no longer available in the portfolio or scenario. Double-click the
pane the chart displays in to review the error and then modify the chart configuration.

My charts do not display a legend

A legend is added to a chart automatically when the chart contains multiple colors to represent data.
Scroll to the bottom of the chart, or enlarge the chart pane to display the legend.
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